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01.  Microsoft Word

Word Interface Overview:

Document Formatting:

•	 Ribbon: The toolbar at the top of the screen containing tabs like 
Home, Insert, Design, Layout, etc.
•	 Document Area: The space where you write and format your text.
•	 Status Bar: Located at the bottom, showing page numbers, word 
count, and document status.
•	 Navigation Pane: Provides an outline view of the document, 
allowing you to quickly jump between headings or sections.

•	  Alignment: Align text to the left, center, right, or justify using the 
buttons in the Home tab or with shortcuts:

•	 Word Shortcuts:

•	 Paragraph Formatting:
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Microsoft Word is a powerful word-processing tool used to create, 
edit, and format documents. It is widely used in businesses for 
writing reports, letters, proposals, contracts, and other types of 
documents.

Action Shortcut (Windows) Shortcut (Mac)
Bold Ctrl + B Command + B
Italic Ctrl + I Command + I
Underline Ctrl + U Command + U
Copy Ctrl + C Command + C
Paste Ctrl + V Command + V
Cut Ctrl + X Command + X
Undo Ctrl + Z Command + Z
Redo Ctrl + Y Command + Y
Select All Ctrl + A Command + A
Save Ctrl + S Command + S
Print Ctrl + P Command + P
Find Ctrl + F Command + F
Replace Ctrl + H Command + H



Tables and Lists:
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•	 Styles and Themes:

•	 List Formatting:

•	 Creating Tables:

•	 Page Formatting:

•	 Styles: Apply predefined styles to text (e.g., Heading 1, Heading 2) 
to maintain consistent formatting. You can access these in the Home 
Styles section.
•	 Themes: Use the Design tab to apply document-wide themes, 
which include coordinated fonts, colors, and effects.

•	 Bulleted Lists: Start a bulleted list using Ctrl + Shift + L or from the 
Home tab.
•	 Numbered Lists: Start a numbered list by clicking the Numbering 
button or using the same shortcut.

•	 Line Spacing: Control the space between lines and paragraphs:

•	 Margins: Change page margins from the Layout tab.
•	 Orientation: Switch between Portrait and Landscape under the 
Layout Orientation.
•	 Page Breaks: Insert page breaks by using Ctrl + Enter

•	 Indentation: Adjust paragraph indentation using the Increase/De-
crease Indent buttons or using the ruler.

1.	  Left: Ctrl + L
2.	 Center: Ctrl + E
3.	 Right: Ctrl + R
4.	Justify: Ctrl + J

1.	 Go to Insert → Table and choose the desired dimensions.
2.	You can also draw a table manually using Draw Table.

1.	 Use the Line and Paragraph Spacing button in the Home 
tab.
2.	Shortcut for double spacing: Ctrl + 2, single spacing: Ctrl 
+ 1.
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•	 Track Changes:

•	 Adding Comments:

•	 Excel Shortcuts:

Collaboration and Review:

Excel Interface Overview:

Word makes it easy to collaborate with others by sharing 
documents, tracking changes, and adding comments.

1.	 Go to Review Track Changes to enable tracking.
2.	All changes (insertions, deletions, formatting) will be 
recorded.
3.	You can accept or reject changes using Review Accept or 
Reject.

•	 Select the text you want to comment on and go to Review → New 
Comment.
•	 Comments appear in the margin for easy collaboration.

•	  Ribbon: Contains tabs for working with data, formulas, charts, 
and more.
•	  Worksheet: A grid of rows and columns where you enter data.
•	  Formula Bar: Used for entering and editing formulas.
•	  Status Bar: Displays information like the sum, average, and count 
of selected cells.

02.  Microsoft Excel
Excel is a powerful tool for managing and analyzing data. It 
provides extensive functionality for performing calculations, 
creating charts, and generating reports.

Action Shortcut (Windows) Shortcut (Mac)

Select entire row Shift + Space Shift + Space

Select entire column Ctrl + Space Command + Space

Insert new row/column Ctrl + Shift + + Command + Shift + +

Delete row/column Ctrl + - Command + -

Open Format Cells dialog Ctrl + 1 Command + 1
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Basic Arithmetic Operations:

Functions and Formulas:

Copy Ctrl + C Command + C

Paste Ctrl + V Command + V

Undo Ctrl + Z Command + Z

Redo Ctrl + Y Command + Y

Save Ctrl + S Command + S

In Excel, you can perform calculations directly in cells using 
arithmetic operators.

Operation Symbol    Example Formula Result

Addition   +   =A1 + B1
Adds values in cells A1 
and B1

Subtrac-
tion

  -   =A1 - B1 Subtracts B1 from A1

Multiplica-
tion

  *   =A1 * B1 Multiplies A1 by B1

Division   /   =A1 / B1 Divides A1 by B1
Exponenti-
ation

  ^   =A1^2
A1 raised to the power 
of 2

Excel provides hundreds of built-in functions to simplify tasks and 
calculations.

•	 Logical Functions:

Func-
tion Description Example Result

IF Performs a logical test =IF(A1 > 100, “High”, 
“Low”)

Returns “High” if A1 > 
100, else “Low”

AND
Returns TRUE if all 
conditions are TRUE

=AND(A1 > 0, B1 < 
100)

TRUE if both condi-
tions are met

OR
Returns TRUE if any 
condition is TRUE

=OR(A1 > 0, B1 < 
100)

TRUE if either condi-
tion is met
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Pivot Tables:

Conditional Formatting:

Pivot tables are useful for summarizing and analyzing large 
datasets. To create a pivot table:

Conditional formatting allows you to highlight cells based on 
conditions.

PowerPoint is used to create dynamic presentations with slides, 
text, images, videos, charts, and animations.

1.	 Select your dataset.
2.	 Go to Insert PivotTable.
3.	 Drag fields to the Rows, Columns, Values, and 
Filters areas to create summaries.

1.	 Select a range of cells.
2.	 Go to Home Conditional Formatting.
3.	 Choose a rule, such as highlighting cells greater than a 
specific value, or create a custom rule.

03. Microsoft PowerPoint

•	 PowerPoint Interface Overview:

•	 PowerPoint Shortcuts:

•	 Ribbon: Contains tabs for adding and formatting slides, text, 
objects, and animations.
•	 Slide Pane: Displays the sequence of slides.
•	 Notes Pane: Used to add speaker notes for each slide.
•	 Slide Master: A powerful feature that helps apply consistent 
formatting across slides.

Action    Shortcut 
(Windows)

Shortcut 
(Mac)

New Slide   Ctrl + M Command + M

Duplicate Slide   Ctrl + D Command + D

Start Slide Show   F5 Command + Re-
turn

End Slide Show   Esc Esc
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Slide Design and Layout:

Animations and Transitions:

Inserting Media:

Adding and Formatting Slides:

Themes and Design:

1.	 Go to Home New Slide to insert a new slide.
2.	 Use predefined Layouts (Title Slide, Title and Content, Two 
Content) for consistency.

1.	 Select the object you want to animate.
2.	 Go to the Animations tab and choose from entrance, exit, 
and emphasis effects.
3.	 Adjust the timing and order of animations using the 
Animation Pane.

•	 Design: Apply a design theme from the Design tab to ensure your 
slides have a consistent look with coordinated fonts and colors.
•	 Background Styles: Change the background color or image from 
Design Format Background.

•	 Go to Transitions and apply transitions like Fade, Push, or Wipe 
between slides.
•	 Customize transition speed and effect options in the Transitions 
tab.

•	 Insert images by going to Insert Pictures or choose shapes from 
Insert Shapes.

Switch Between 
Windows

  Alt + Tab Command + Tab

Save   Ctrl + S Command + S

Undo   Ctrl + Z Command + Z

Redo   Ctrl + Y Command + Y

•	 Slide Transitions:

•	 Images and Shapes:

•	 Adding Animations:
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1.	 Start the slide show by pressing F5.
2.	 Enable Presenter View by going to Slide Show Use 
Presenter View.

•	 Resize, rotate, and position images and shapes using the Format 
tab.

•	 Inbox Pane: Displays your emails, arranged by date, subject, or 
sender.
•	 Reading Pane: Shows the content of the selected email.
•	 Navigation Pane: Provides quick access to your Mail, Calendar, 
People (Contacts), and Tasks.
•	 Ribbon: Contains options for managing emails, contacts, 
calendars, and tasks.

•	 Insert audio from Insert Audio and select audio files from your 
computer.
•	 Insert video from Insert Video and choose either an online or 
offline video file.

•	 Outlook Interface Overview:

•	  Audio and Video:

Presenter View:
Presenter View is a powerful tool for delivering presentations, 
allowing you to see notes and previews without displaying them to 
the audience.

04. Microsoft Outlook
Outlook is a comprehensive email, calendar, task, and contact 
management tool used in business environments.

Action      Shortcut 
(Windows)  Shortcut (Mac)

New Email   Ctrl + N Command + N

Reply   Ctrl + R Command + R

Reply All   Ctrl + Shift + R Command + Shift + R

Forward   Ctrl + F Command + F

Send Email   Ctrl + Enter Command + Enter

Flag Message   Insert Command + Shift + L
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Organizing Emails:

1.	 Go to File Manage Rules & Alerts.
2.	 Create a new rule to automatically move, flag, or delete 
emails based on specific criteria.

1.	 Go to Calendar Share Calendar.
2.	 Choose the recipient and set permissions (view-only or 
edit).

1.	 Go to Calendar in the navigation pane.
2.	 Click New Appointment or New Meeting to create an 
event.
3.	 Specify the event details such as subject, location, start/
end time, and attendees.

•	 Create folders to organize emails by topic, sender, or project.
•	 Move emails into folders using drag and drop or using the Move 
button in the ribbon.

•	 Folders:

•	 Rules:

•	 Sharing Calendars:

•	 Categories:

•	 Creating an Event:

•	 Calendar Management:

Mark as 
Read

  Ctrl + Q Command + T

Search   Ctrl + E Command + E

Rules allow you to automate the sorting and handling of incoming 
emails.

You can share your calendar with colleagues to coordinate 
schedules:

Use Categories to color-code and organize emails, calendar events, 
and tasks. Assign categories from the right-click menu or via the 
Home → Categorize button.

Outlook’s Calendar feature helps you schedule meetings, 
appointments, and events.Home Categorize button.
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Task Management:

1.	 Go to Tasks in the navigation pane.
2.	 Create a new task by clicking New Task and enter the task 
details, including due date and priority.
3.	 Mark tasks as complete by checking them off in the Tasks 
pane.

•	 OneNote Interface Overview:

•	 OneNote Shortcuts:

Outlook allows you to create and track tasks, set deadlines, and 
mark tasks as complete.

OneNote is a digital notebook application for taking and organizing 
notes, managing projects, and collaborating with others.

Outlook’s Calendar feature helps you schedule meetings, 
appointments, and events.Home Categorize button.

05. Microsoft OneNote

•	 Notebook Pane: Displays all your notebooks and sections.
•	 Section Tabs: Organize notes into sections (e.g., Work, Personal, 
Projects).
•	 Pages: Create individual notes on different pages within each 
section.
•	 Ribbon: Contains tools for formatting text, drawing, and inserting 
media.

Action Shortcut (Windows)    Shortcut 
(Mac)

New Page   Ctrl + N   Command + N

Open Notebook   Ctrl + O   Command + O

Insert Table   Ctrl + T   Command + T

Bold Text   Ctrl + B   Command + B

Italic Text   Ctrl + I   Command + I

Add Bullet Points   Ctrl + .   Command + .

Add Numbered List   Ctrl + /   Command + /

Insert Hyperlink   Ctrl + K   Command + K
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Organizing Notes:
•	 Creating Sections and Pages:

•	 Tagging Notes:

•	 Inserting Media:

•	 Collaboration in OneNote:

Tags help categorize and organize information within notes. Add 
tags by going to the Home Tags section and selecting predefined 
tags like To Do, Important, or Question.

OneNote allows you to insert different types of content into your 
notes:

OneNote makes collaboration easy with real-time editing and 
sharing options.

•	 Create new sections by clicking the + Section button in the 
notebook pane.
•	 Create pages within sections by clicking + Page.
•	 Drag and drop sections or pages to reorder them.

•	 Text: Type directly into a page or paste text from other sources.
•	 Tables: Insert tables from Insert Table to organize data.
•	 Images and Files: Add images or files from Insert Pictures or File.
•	 Audio and Video: Record audio or video directly into your 
notebook from Insert Record Audio or Record Video.

•	 Sharing Notebooks: Share notebooks with others via File Share. 
Set permissions to allow users to view or edit.
•	 Co-Authoring: Collaborate with others in real-time, with changes 
tracked in the document.

Microsoft Teams is a communication and collaboration platform 
that combines chat, video conferencing, file storage, and 
integration with other Microsoft applications.

06. Microsoft Teams



Copyrights by Elysium Academy Private Limited

Teams Interface Overview:

Teams Collaboration Features:

•	 Creating Sections and Pages:

•	 File Sharing:

•	 Video Conferencing:

•	 Chat and Conversations:

•	 Teams Shortcuts:

•	 Teams Pane: Displays all the teams you are a member of.
•	 Channels: Teams are organized into channels, where conversations 
and collaboration happen.
•	 Chat Pane: Displays private or group chats with individual 
colleagues.
•	 Tabs: Access files, notes, and other apps directly within a team or 
channel.

•	 Upload and share files in a team or chat by clicking Attach or 
dragging files into the message window.
•	 Access shared files by going to the Files tab in any channel.

•	 Start or join video meetings directly from Meet Now in the 
channel or chat.
•	 Schedule meetings via Calendar and integrate them with Outlook.

•	 Use the Chat feature for private conversations with individuals or 
groups.
•	 Teams and channels support threaded conversations, where you 
can reply to specific messages, keeping discussions organized.

Action Shortcut (Win-
dows) Shortcut (Mac)

Start New Chat Ctrl + N Command + N

Search Ctrl + E Command + E

Mute/Unmute Ctrl + Shift + M Command + Shift + M

Start a Call Ctrl + Shift + C Command + Shift + C

Toggle Video 
On/Off

Ctrl + Shift + O Command + Shift + O

Accept Call Ctrl + Shift + A Command + Shift + A

Decline Call Ctrl + Shift + D Command + Shift + D



07. Conclusion

•	 Outlook: Schedule Teams meetings directly from Outlook.
•	 OneDrive: Share and collaborate on OneDrive files within Teams.
•	 Planner: Use Planner in Teams to manage tasks and track project 
progress.

Microsoft Office offers a comprehensive suite of tools for 
productivity, collaboration, and communication in the enterprise. 
Each application—Word, Excel, PowerPoint, Outlook, OneNote, 
and Teams—serves distinct purposes but integrates seamlessly 
with the others. By mastering the core functions, shortcuts, and 
best practices in these programs, you can significantly enhance 
your efficiency and effectiveness in managing documents, data, 
presentations, communication, and collaboration.  

Click Here To Find Out More

Integrating with Other Microsoft Applications:
Teams integrates seamlessly with other Microsoft applications:
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